sambir's Posts

sambir's Posts

My T3610 has two 6 pin connections for the gpu's. I dont have cables missing. And the pc still works fine, even with burned components :P
Hi I have a second hand Dell Precision T3610 which was working just fine for over a year now 24/7. Yesterday I added a second Quadro M4000 graphics card in the second pci-e 16x slot and booted the w... See more...
Hi I have a second hand Dell Precision T3610 which was working just fine for over a year now 24/7. Yesterday I added a second Quadro M4000 graphics card in the second pci-e 16x slot and booted the workstation. It worked just fine until this morning. I noticed the workstation was offline so I went to it to see what was wrong. It was offline but the lan port was still blinking. So I pressed the power button but nothing happened. So i pulled the power and waited until the lan light was off (let the power supply bleed) and attached it again. But then sparks came from the motherboard near the cpu. So I tought, ok this thing is dead now. So immediatly pulled the power again and first was scared to attach it again, and was also worried about other components breaking down. So I checked the components on the motherboard where sparks came from and could see that some parts were burned. But eventually attached the power again and the workstation just booted fine. It is also still working fine. Now I have a couple of questions. 1. why the **bleep** did the workstation power off? It could be because of the environment, which I highly doubt because it was working there with no problem for months. The workstation is in my barn. Which is a bit chill in the winter. Like 10 degrees. But with the workstation on it's more like 20+. Could it be a faulty power supply? Or is the load of 2x M4000 and E5-2670V2 to high on the psu? The graphics cards are not on full load and cpu is around 20%. So I would not think that the power supply has not enough juice. 2. Why was I unable to reboot it until I pulled the power and connected it again. 3. Why did the bloody motherboard burn on me? Pure coincidence? 4. Why does it just run fine with like 5 components burned out (see picture) 5. Should I replace the motherboard? It runs fine....Could it damage other components now, I have a feeling it could. Please think here with me, i am desperate. This workstation is my life :( pics: https://pasteboard.co/H7Sy7X5.jpg https://pasteboard.co/H7SyCjc.jpg https://pasteboard.co/H7Sz3N6.jpg