aec0023's Posts

aec0023's Posts

I tried troubleshooting the power button, and no problems came up. For the time being it seems to be working some of the time. When I am trying to turn my computer on/wake it up it usually takes abou... See more...
I tried troubleshooting the power button, and no problems came up. For the time being it seems to be working some of the time. When I am trying to turn my computer on/wake it up it usually takes about about 5 or 6 times pressing the power button before anything will happen and it rarely works when I am trying to turn off the screen. So for the time being it is manageable, but I still think there is something wrong that I haven't been able to figure out yet.
So as of recent I have been having a problem with my power button on my dell inspiron 13 - 7368. Just the other day, the power button stopped working. It will still click (it doesn't seem to be jamme... See more...
So as of recent I have been having a problem with my power button on my dell inspiron 13 - 7368. Just the other day, the power button stopped working. It will still click (it doesn't seem to be jammed at all), but nothing will happen when I try to press it. I have found a temporary solution, though I do not understand why it works. When I take the cover off the back of my computer, after a few tries usually the power button will work. However this is very inconvenient, so any ideas are welcome. Some things I have noticed  >The problem, which started just the other day, seemed to correspond in timing with updating the BIOS (which I did to solve a problem about waking my computer up from sleep).  >Usually  the little LED indicator below the mouse pad would indicator when the power button is pressed, but it does nothing when trying to press the button.   Things I have done to try to solve the problem >Opening up the back of the computer (I have close to no experience with the hardware of computers so I was just looking for anything overtly obvious, which I did not find.  Also I did not end up messing with any of the hardware, I just took of the back and pressed the power button a few times like normal, and it worked for some reason. >Checking diagnostics, found no problems >Checking for any updates for BIOS or the software, both are up-to-date