BonesB's Posts

BonesB's Posts

This link is dead!
Thanks that's reassuring. I am in France, might be a bit different here. You are probably in the UK    
Hi Thanks for the reply. I think you are right. Purple is a little on the pink side and pale blue is a little green. Yellows orange and reds seem ok. How easy is it to get to the led connector for ... See more...
Hi Thanks for the reply. I think you are right. Purple is a little on the pink side and pale blue is a little green. Yellows orange and reds seem ok. How easy is it to get to the led connector for that led?. I wish i had never bought this Alienware. It was expensive. My first one died (motherboard failure) this one is proving a pain to update and is buggy. Support dont seem to know what they are doing. You get the usual leave it with me and i will investigate, then nothing. Or they will give you completely outdated information. I dont want to give my machine to dell as i have heard some real horror stories about machines being broken scratched or worse than when they started. Since i am on my second machine, i can only think that the components are poor quality or badly put together.
Hi I have an Alienware 17 R5 a few months old and the led that lights the logo "ALIENWARE" is showing the wrong colour. Basically it is green when it should be blue. This seemed to go wrong after an... See more...
Hi I have an Alienware 17 R5 a few months old and the led that lights the logo "ALIENWARE" is showing the wrong colour. Basically it is green when it should be blue. This seemed to go wrong after an update to Win10 1803. Not sure if this has anything to do with the problem. AWCC version is: 5.1.18.0_A00. Please dont ask me to update to latest version as i have already tried that and things get worse. Also tried power drain. Thanks.  
Uninstall killer suite and killer driver. Go here and install intel driver. Your 9260 is an Intel card. https://downloadcenter.intel.com/download/28503/Intel-PROSet-Wireless-Software-and-Drivers-for... See more...
Uninstall killer suite and killer driver. Go here and install intel driver. Your 9260 is an Intel card. https://downloadcenter.intel.com/download/28503/Intel-PROSet-Wireless-Software-and-Drivers-for-Windows-10?product=59485 I have same setup as you so i know this works.
So presumably we all still have the same problem and no update since may 2018. I think i am fully justified in saying the tech support here is nothing short of useless. Every bit of advice given by th... See more...
So presumably we all still have the same problem and no update since may 2018. I think i am fully justified in saying the tech support here is nothing short of useless. Every bit of advice given by the staff is wrong, a guess, or out of date. After this laptop becomes unusable i will not buy another Dell or recommend that anyone else buy one either. There are so many questions from owners here that never get answered. Just the usual "give me your service tag so i can look into it" And then the inevitable silence.
What make and model is the new drive, and what software have you used.
No. If you do it carefully. Its the only way to get them off there is no other way. They snap off and they snap on. You can get a replacement clip online if you manage to break it.
Basically they just pull off. Dont try and lever it off or it will go flying across the room. Make sure the laptop is off when you do it as there is quite a bright led behind the key. You can buy a... See more...
Basically they just pull off. Dont try and lever it off or it will go flying across the room. Make sure the laptop is off when you do it as there is quite a bright led behind the key. You can buy a puller from Amazon but all it does is enable you to grip the key evenly.
Had the same problem. Drove me nuts. Dont use the Killer driver. Download this driver from intel https://downloadcenter.intel.com/download/28267/Intel-Wireless-Bluetooth-for-Windows-10 It worked f... See more...
Had the same problem. Drove me nuts. Dont use the Killer driver. Download this driver from intel https://downloadcenter.intel.com/download/28267/Intel-Wireless-Bluetooth-for-Windows-10 It worked for me. No more cutting out. The Killer card in your machine is made by Intel (9260)
Uninstall Killer Ethernet Performance Driver Suite or turn it off.
Download this Intel driver. It cured mine. Same machine same card. https://downloadcenter.intel.com/download/28267/Intel-Wireless-Bluetooth-for-Windows-10?wapkw=bt_20%5c.90%5c.1_64_win10
Hello I have been waiting since August for you to reply. You asked for my version of AWCC and i gave it to you. The problem is still not fixed.
I just had a post deleted also. The mod gave incorrect advice, i told them and they deleted the post so now the original poster is following bad advice. You are right, shameful.
Disgraceful behaviour by mods here. Deleted my post informing an alienware owner that he had been given bad / Wrong advice. He had been told by Alienware Eimy to unplug his laptop everytime that his ... See more...
Disgraceful behaviour by mods here. Deleted my post informing an alienware owner that he had been given bad / Wrong advice. He had been told by Alienware Eimy to unplug his laptop everytime that his battery had reached full charge and plug it back in when it got low. I have also been given incorrect advice. I no longer will contribute any help here. You should be ashamed of yourself.
If you haven't already, try calibrating the battery. There are some easy to follow instructions how to at below link. https://www.howtogeek.com/172271/how-to-calibrate-your-laptops-battery-for-accur... See more...
If you haven't already, try calibrating the battery. There are some easy to follow instructions how to at below link. https://www.howtogeek.com/172271/how-to-calibrate-your-laptops-battery-for-accurate-battery-life-estimates/
I wouldnt hold your breath waiting for an answer. I have waited months for a reply as to where the AWCC stores its colour profiles. Like i say, at least it's working. :)
Hi. Tried it on mine and it took 41 seconds to get to the welcome to your alienware screen and one minute and twelve seconds for it to finish loading the thermal and overclock. You must have somethin... See more...
Hi. Tried it on mine and it took 41 seconds to get to the welcome to your alienware screen and one minute and twelve seconds for it to finish loading the thermal and overclock. You must have something else loading that is slowing down the AWCC. Having said that, The AWCC is a piece of junk and takes far too long to load and is very flakey. Look on the bright side, at least it's working. :) a lot of people cant even install it or get it to work. You could change the service to Automatic instead of Automatic (delayed start) but you will be pushing other essential services to the back of the queue, so might not be a good idea. Do you really need access to AWCC as soon as the laptop starts? Just changed the service on mine and it loaded fully in 30 seconds
Read the above comments. It can be changed.
The driver you are trying to install is for windows 7 and 8.1. You are running windows 10. Try here:  https://www.dell.com/support/home/us/en/04/product-support/product/alienware-14/drivers Also tr... See more...
The driver you are trying to install is for windows 7 and 8.1. You are running windows 10. Try here:  https://www.dell.com/support/home/us/en/04/product-support/product/alienware-14/drivers Also try entering your service tag to be sure you are getting the correct drivers. There is a link on the page i have given you it says "change product" click it and it will give you the option to enter your service tag.