deusm's Posts

deusm's Posts

I am pretty sure the fault isnt on our side guys, as you can see no one from the staff is really interested in this topic so I would suggest using warranty if you still have it... Thanks for your rep... See more...
I am pretty sure the fault isnt on our side guys, as you can see no one from the staff is really interested in this topic so I would suggest using warranty if you still have it... Thanks for your replies in here and I hope you manage to fix your laptops to get them working like they should.
I'm sorry mate but I feel like you dont even read through my posts/check the attached pictures. If MSI Apache that was a few years older and cost me 800$ less than my Inspiron is better then this com... See more...
I'm sorry mate but I feel like you dont even read through my posts/check the attached pictures. If MSI Apache that was a few years older and cost me 800$ less than my Inspiron is better then this company is a joke. On the graphs that I've attached you can see that my CPU temperatures go up to 100 C, I've been told this could mean my cooling system is broken. Thanks for your "help", I'd like to see someone elses opinions too. #some screenshots of my set up cause I feel like you've mistaken it for some "700$ notebook"
Thank you for your reply, I will make sure to check if the laptop's interior isnt covered in dust, however I highly doubt this is the reason behind it's performance (especially since It underperfomed... See more...
Thank you for your reply, I will make sure to check if the laptop's interior isnt covered in dust, however I highly doubt this is the reason behind it's performance (especially since It underperfomed eversince). I had the same (if not better results) on my previous MSI Apache laptop with GTX 860. I get lags and stutters on services such as Youtube or Twitch, especially if I watch things on full screen. I tried checking temperatures using SpeedFan, however I didnt get any reasonable results - does this mean that I'm facing hardware issues? Thanks for all the help, I really appriciate it. #edit 22.06  14:49 My friend told me to run MSI Afterburner while playing, so I did, here are the results, perhaps they can help solving the issue:  
Hello, I've been experiencing a ton of issues regarding the laptop's performance since I've got it (10.2017). I've been trying plenty of workarounds, most of which never worked anyhow, the first one... See more...
Hello, I've been experiencing a ton of issues regarding the laptop's performance since I've got it (10.2017). I've been trying plenty of workarounds, most of which never worked anyhow, the first one being installing a registry file that allowed me to unlock max. power (that helped a lot, since the laptop with updated drivers couldnt even handle games like Overwatch on the lowest possible settings). After that I could play similar games on medium-high maintaining 50-60 fps, which was still terrible but I had given up. Nowadays I'm experiencing problems with browser, sometimes sound buzzing, videos lagging, games lagging, processor usage going up to 100% if I open browser + word or basically anything. The things I've done/tried were updating the drivers using DellSupport, diagnosing the laptop (results said it was perfectly fine), deleting MaxxWaves (that helped to almost get rid of the buzzes, they happen occasionaly), checking the disk using CrystalDisk (all good), deleting the Support Assistant (recommended fix which worked for some people, not me though), reinstalling the system (I kept the files though, hoping it would work anyways but it didnt). By now It's probably obvious I'm not experienced with computers, please keep that in mind and forgive me If what I did so far made little sense. I'm open to any advices/help since I feel pretty helpless by now and I emailed Dell regarding my warranty (I can't find any way to contact polish dell warranty service if there's any) but there's no answer. Thanks a lot in advance and sorry for this being sort of a rant.