nurik's Posts

nurik's Posts

The CC u r referring is not compatible with R3. I am having same issues, no matter what i do (reinstall - install) my R3 is dark completely (not even keyboard backlights) So could you provide any d... See more...
The CC u r referring is not compatible with R3. I am having same issues, no matter what i do (reinstall - install) my R3 is dark completely (not even keyboard backlights) So could you provide any details how to fix it? My R3 only a year old and already is not compatible with new software... **bleep**
i tried those already. But i think my problem is different from posted one. I dont have any issues from unknown device, my device manager show all components working properly and drivers installed.  ... See more...
i tried those already. But i think my problem is different from posted one. I dont have any issues from unknown device, my device manager show all components working properly and drivers installed.    My Alienware is completely dark now and command center not working (giving error as written in previous post)
Hi all. I am having following problems with the alienware FX on my Alienware 15 R3: 1. All my backlight, logo, touchpad not working 2. Command Center not working - giving error - Object reference ... See more...
Hi all. I am having following problems with the alienware FX on my Alienware 15 R3: 1. All my backlight, logo, touchpad not working 2. Command Center not working - giving error - Object reference not set to an instance of an object 3. Alienware tester show - board not found. I tried: 1. Complete removal and reinstall of Command Center - failed 2. Reinstall chipset drivers and bios and 1  - failed 3. Power drain and 1  - failed None of the solution i found in the forums are working... Do you have any idea how fix this issue?   PS: i have updated win10 and drivers recently - everything was working fine and then after sometime it stopped. Also i dont see any unknown device in device manager (as it was pointed in some cases)