zx10rsilver's Posts

zx10rsilver's Posts

Im unable to power on my windows WM with PCI passthrough enabled for my nvidia GTX 750Ti gpu error as below Failed to register the device pciPassthru0 for 6:0.0 due to unavailable hardware or soft... See more...
Im unable to power on my windows WM with PCI passthrough enabled for my nvidia GTX 750Ti gpu error as below Failed to register the device pciPassthru0 for 6:0.0 due to unavailable hardware or software support.   and in the logs is: 2019-03-21T15:25:52.321Z cpu22:2100708)VSCSI: 273: handle 8199(vscsi0:0):Input values: res=0 limit=-2 bw=-1 Shares=1000 2019-03-21T15:25:52.330Z cpu22:2100708)PCIPassthru: 2820: Can't use virtual IOMMU with devices with dependencies sbdf=0000:06:00.0 2019-03-21T15:25:52.332Z cpu22:2100708)VSCSI: 6602: handle 8199(vscsi0:0):Destroying Device for world 2100709 (pendCom 0)   looks like an issue with IOMMU is this somthing that can be fix'ed this is a bit beyond my knowledge .   any help would be greatly appreciated, also this is on a Dell T410 with latest bios   thanks  
Im unable to power on my windows WM with PCI passthrough enabled for my nvidia GTX 750Ti gpu error as below Failed to register the device pciPassthru0 for 6:0.0 due to unavailable hardware or soft... See more...
Im unable to power on my windows WM with PCI passthrough enabled for my nvidia GTX 750Ti gpu error as below Failed to register the device pciPassthru0 for 6:0.0 due to unavailable hardware or software support.   and in the logs is: 2019-03-21T15:25:52.321Z cpu22:2100708)VSCSI: 273: handle 8199(vscsi0:0):Input values: res=0 limit=-2 bw=-1 Shares=1000 2019-03-21T15:25:52.330Z cpu22:2100708)PCIPassthru: 2820: Can't use virtual IOMMU with devices with dependencies sbdf=0000:06:00.0 2019-03-21T15:25:52.332Z cpu22:2100708)VSCSI: 6602: handle 8199(vscsi0:0):Destroying Device for world 2100709 (pendCom 0)   looks like an issue with IOMMU is this somthing that can be fix'ed this is a bit beyond my knowledge .   any help would be greatly appreciated, also this is on a Dell T410 with latest bios   thanks  
ok will take a look, just was curious as i have 5 disks and this seems to be the only one with a problem
Hi it is a virtual disk but on its own, its using the dell T410 built in Raid. Also its a local disk. the command you gave returns this : Unable to get IPMI System Event Log data : No records or incom... See more...
Hi it is a virtual disk but on its own, its using the dell T410 built in Raid. Also its a local disk. the command you gave returns this : Unable to get IPMI System Event Log data : No records or incompatible version or read failed :
hi all   on my Dell t410 running Esxi 6.7 i keep getting datastore timeouts for one of my Dell disks. I have moved slots still same issue. Also i have changed the timeout settings on Esxi. after a ... See more...
hi all   on my Dell t410 running Esxi 6.7 i keep getting datastore timeouts for one of my Dell disks. I have moved slots still same issue. Also i have changed the timeout settings on Esxi. after a reboot it runs for few days and then i get sam error. ScsiDeviceIO: 10347: READ CAPACITY on device "naa.690b11c01b61e80023ce5687082d3046" from Plugin "NMP" failed. I/O error 2019-01-17T13:14:25.118Z cpu10:2099236)WARNING: ScsiDeviceIO: 10347: READ CAPACITY on device "naa.690b11c01b61e80023ce5687082d3046" from Plugin "NMP" failed. I/O error )ScsiDevice: 9827: Operation attach device not supported on device:naa.690b11c01b61e80023ce5687082d3046 in state:All Paths Down Timeout
I'm unable to mount I get  Mount: special device does not exist.   I've checked it's there and connected but just not able to mount I've tried with usb usb CDROM same issue
Wow good man thank you!
Could you point me to the correct resource as my t410 is running ESXi and not windows, where can i find the bootable media ?
generation 11 has been removed from the link bellow does any body have a copy of the bootable media for dell T410?   https://www.dell.com/support/article/uk/en/ukbsdt1/sln296511/