Cathy Christian's Posts

Cathy Christian's Posts

Interesting. Hopefully, I will now get it in my head to copy the Dell drivers folder from drives before I wipe them!! Thanks again.
Thought I replied to this, but I don't see it, so forgive me if this shows up twice. You are so good! Both of those worked just like they're supposed to. Where did you find them? Thanks much, C... See more...
Thought I replied to this, but I don't see it, so forgive me if this shows up twice. You are so good! Both of those worked just like they're supposed to. Where did you find them? Thanks much, Cathy
I've already reformatted the hard drive and did a clean install of Windows XP, thanks. Downloaded and installed all software and updates. Wi-fi is working fine, but I need the network adapter, too.
I didn't use the Dell Download Manager and all the other downloads worked fine. Here's what I'm talking about: Q108158: Setup Is Unable To Find or Update ISScript.msi During installation, you m... See more...
I didn't use the Dell Download Manager and all the other downloads worked fine. Here's what I'm talking about: Q108158: Setup Is Unable To Find or Update ISScript.msi During installation, you may get an error message regarding the IsScript engine. The following are some of the common error messages encountered with the IsScript engine: Cannot find IsScript.msi The version of IsScript.msi is old
I had the same problem, but these Broadcom drivers at this link produce an installation error involving installscript. I Googled and followed instructions to install the latest version of ISScript.ms... See more...
I had the same problem, but these Broadcom drivers at this link produce an installation error involving installscript. I Googled and followed instructions to install the latest version of ISScript.msi, but the same problem is occurring. I've been able to find all the other drivers, but really need this one. Appreciate any help. Here's the link to the solution I tried: consumerdocs.installshield.com/.../viewContent.do Cathy
I'll give it a try. Thanks much! Will let you know.
My client is having issues with the above since a storm 2-3 weeks ago. I downloaded and installed updated firmware for the printer and drivers on both her wired desktop (XP) and wi-fi laptop (XP). I ... See more...
My client is having issues with the above since a storm 2-3 weeks ago. I downloaded and installed updated firmware for the printer and drivers on both her wired desktop (XP) and wi-fi laptop (XP). I can pull scans from Toolbox, but when initiating from the printer, sometimes it finds the application list and sometimes it doesn't. Would appreciate any suggestions for restoring functionality. She has Comcast cable and a Netgear router. Thanks, Cathy  
I am having problems with my laptop going into sleep mode and being unable to wake it up, therefore having to shut it down and restart. It may go for a day or two without doing this, but then it happ... See more...
I am having problems with my laptop going into sleep mode and being unable to wake it up, therefore having to shut it down and restart. It may go for a day or two without doing this, but then it happens again. I have the latest BIOS update (A10), but am receiving the subject error message in the event log for both processor 0 and processor 1. Not sure if it's related, but certainly seems critical. There are also a lot of stopping starting messages like these: The Multimedia Class Scheduler service entered the stopped state. And then there's this: The dldtCATSCustConnectService service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion. Any suggestions would be greatly appreciated. Cathy
After many hours of troubleshooting this problem, I finally found the solution: http://support.microsoft.com/default.aspx?scid=kb;en-us;319127 . Dell support was absolutely no help after online chats... See more...
After many hours of troubleshooting this problem, I finally found the solution: http://support.microsoft.com/default.aspx?scid=kb;en-us;319127 . Dell support was absolutely no help after online chats, telephone calls, and remote sessions. I finally found that there was no problem when booting up in safe mode. After checking the system event viewer log and Googling around, I found where another user had posted the answer here: http://www.tomshardware.com/forum/55925-45-server-service-hung-startup . I hope that 1) Dell will document this as a resource for their techs and 2) will change their programming of the installation so this won't happen again.    
I had the problem on all four computers I installed it on - same slow start up and same error message in event viewer. Used the CD that came with printers. I believe one was a Dell Studio - don't rec... See more...
I had the problem on all four computers I installed it on - same slow start up and same error message in event viewer. Used the CD that came with printers. I believe one was a Dell Studio - don't recall model # - brand new. The other three were old XP machines. They were all checked for malware with MWB. No problems. I think it was a problem with the programming - my selecting No for submitting data to help product development. Some kind of a loop that caused the service to finally time out. When I repaired and selected Yes, no problem.
Well, I must say I never removed any versions of .NET framework and all Windows updates pertaining to same were installed. It seems to me that the printer installation software should have been writt... See more...
Well, I must say I never removed any versions of .NET framework and all Windows updates pertaining to same were installed. It seems to me that the printer installation software should have been written in such a way that all software required to execute a particular module should have been included during installation in case it was not already installed. I don't recall having this problem with any other installations.
After MUCH trial and error, I finally discovered that this problem was related to "help improve Dell printer products by sending your printer usage data to Dell." I had responded no and evidently thi... See more...
After MUCH trial and error, I finally discovered that this problem was related to "help improve Dell printer products by sending your printer usage data to Dell." I had responded no and evidently this service (which has no dependencies, BTW) is related to dldwserv.exe. When I reinstalled and just said Yes, rebooted, no error message. FWIW, after installing .NET 3.5 and updates to it, I still got the same message in event viewer without any reference to an error number.
Thanks, Rick. I've checked two of the systems and they have both have .NET framework 2.0, so I'm not sure why they would be receiving a 1.0 error message. I'm downloading 3.5 and will see if there's ... See more...
Thanks, Rick. I've checked two of the systems and they have both have .NET framework 2.0, so I'm not sure why they would be receiving a 1.0 error message. I'm downloading 3.5 and will see if there's a problem after installing and restarting. Will report back. Thanks for the pointer.
I've installed two different V505w printers on four different computers in the past few days and all are slow to start up after rebooting and this message is in system event viewer log: dldwCATSC... See more...
I've installed two different V505w printers on four different computers in the past few days and all are slow to start up after rebooting and this message is in system event viewer log: dldwCATSCustConnectService service on Local Computer. Error 1053: The service did not respond to the start or control request in a timely fashion. They seem to be functioning fine otherwise. Three systems are XP and one is a Vista. Each printer is installed wirelessly on a network with one desktop and one laptop. I'm wondering if there are some items I can uncheck in Startup that might help the situation. Thanks, Cathy  
Same problem with two Optiplex 755s. I did an online chat with a prosupport tech after Roxio's support site recommended firmware update and none was listed for these two service tags (less than one y... See more...
Same problem with two Optiplex 755s. I did an online chat with a prosupport tech after Roxio's support site recommended firmware update and none was listed for these two service tags (less than one year old, both using OEM version of Roxio). I was able to burn files to a DVD, but not copy a non-copyright-protected DVD (kept rejecting inserted DVD and requesting another one - tried around 20 different ones). I uninstalled and reinstalled the DVDRW drive on one of the machines. He recommended uninstalling and reinstalling Roxio which we did the other. No luck. Finally upgraded Roxio and was able to copy the DVD. This is unacceptable as it's no use having a DVD RW drive that doesn't come with software to accomplish the task of copying DVDs. He didn't respond to my email requesting an OEM version that would do this.
OMG. After what seems like years of fighting with this driver problem, I finally found the 2002 set in Intel's driver archive. I uninstalled the latest ones in Safe Mode, installed these, rebooted,... See more...
OMG. After what seems like years of fighting with this driver problem, I finally found the 2002 set in Intel's driver archive. I uninstalled the latest ones in Safe Mode, installed these, rebooted, and it came right up.
Ever since I upgraded to the 2005 6.14.10.4023, A12 video driver, I've had nothing but trouble. I've tried uninstalling and reinstalling, but it goes into a loop with this driver and never resolv... See more...
Ever since I upgraded to the 2005 6.14.10.4023, A12 video driver, I've had nothing but trouble. I've tried uninstalling and reinstalling, but it goes into a loop with this driver and never resolves. I have the resource CD that came with the laptop, but can't figure out how to extract the original driver. Would appreciate any suggestions.   Thanks.   Cathy
OK. Thanks.
Looks like I had already uninstalled Doctor Web, but evidently didn't remove the Quarantine with it. OK to just hard delete the entire DoctorWeb folder?
I tried to remove ComboFix, but found that DoctorWeb has quarantined it. Should I unquarantine it and them remove?