wbandeira1's Posts

wbandeira1's Posts

Hi everyone, I got a issue with this cenario: Production site: 7 hosts ESX 4.1 divided in 3 distincted clusters - 2/2/3 hosts each 7 Datastores in total of the ... See more...
Hi everyone, I got a issue with this cenario: Production site: 7 hosts ESX 4.1 divided in 3 distincted clusters - 2/2/3 hosts each 7 Datastores in total of the 3 clusters (not sharing across clusters) EMC RecoverPoint 3.4 SP2 vCenter 5 SRM 5 SRA 2.0 for EMC/RP DR site: 3 hosts ESXi 5 EMC RecoverPoint 3.4 SP2 vCenter 5 SRM 5 SRA 2.0 for EMC/RP In the RecoverPoint was created 5 Consistence Groups: 1 CG for Vmware VMFS (datastore) 4 CGs for the RDMs - One per RDM All requirements in release notes of SRA 2.0 was applied: * In Consistency Group Stretch Cluster/SRM Support Policy Settings: Use SRM = enabled * In Consistency Group Advanced Policy Settings: Reservations support = enabled * In Copy Advanced Policy Settings: Host OS = VMware ESX   During TEST failover, an error stops the process: But all the volumes are presented to the hosts! And the TEST complete (see yellow messenge). Note that I marked in advanced setting to remove snap-xxx suffix and only 2 datastores was done. Always 04 and 06. At this point, if I remove manually a VM inventoried by placeholder, browse this VM in your datastore and add to inventory manually, I can power on this VM normally. See that my replicated LUNs appears normally including my RDMs LUNs All LUNs was presented in VNX storage for the hosts in DR site. That´s right? All initial replication has finished. Attached is the export of test report. Please, help me.