CKnapp1's Posts

CKnapp1's Posts

I've actually been reading through the below document and see reference to the snap-ins. But not any actual information on where to obtain the snap-in, or how to use it. EMC VNX Series Release ... See more...
I've actually been reading through the below document and see reference to the snap-ins. But not any actual information on where to obtain the snap-in, or how to use it. EMC VNX Series Release 7.1 Configuring and Managing CIFS on VNX P/N 300-013-429 Re v 02
Good afternoon, Looking for the process to enable auditing for a CIFS server off our VNX 5300. I can connect to the CIFS with the Microsoft Computer Management MMC, but am only able to see a f... See more...
Good afternoon, Looking for the process to enable auditing for a CIFS server off our VNX 5300. I can connect to the CIFS with the Microsoft Computer Management MMC, but am only able to see a few days worth of security logs. I'd like to be able to audit who modified/deleted files, etc. Thank you
Thank you Rainer. I am looking at the User guide and see a wealth of information. I am curious what the syntax would be to script the CIFS creation from say a .csv The below is the example for... See more...
Thank you Rainer. I am looking at the User guide and see a wealth of information. I am curious what the syntax would be to script the CIFS creation from say a .csv The below is the example for creating a CIFS share in command line. uemcli -d 10.0.0.1 -u Local/joe -p MyPassword456! /stor/prov/fs/cifs create –name CIFSshare -descr “My share” –fs fs1 -path ”cifsshare” - enableContinuousAvailability yes -enableCIFSEncryption yes
Good afternoon, I am setting up our new VNXe 3200 which is replacing an old Celerra NS20. We have about 275 CIFS shares and I would like to script their creation in the VNXe if at all possible... See more...
Good afternoon, I am setting up our new VNXe 3200 which is replacing an old Celerra NS20. We have about 275 CIFS shares and I would like to script their creation in the VNXe if at all possible. I know this was possible to do in the Celerra, but I'm not sure if it's possible in the VNXe. Thank you
Ran into a similar issue with our new 3200. It wouldn't work for ESXi 4.1. Talked with EMC support and 4.1 and older won't work with the VNXe3200. Upgraded to 5.5 and it finds the vCenter server ... See more...
Ran into a similar issue with our new 3200. It wouldn't work for ESXi 4.1. Talked with EMC support and 4.1 and older won't work with the VNXe3200. Upgraded to 5.5 and it finds the vCenter server no problem.
Good afternoon all. Running into an issue that has been occurring for awhile. Doing a file level backup on a sql backup. Windows Server 2003. The backup errors out with insufficient resources.... See more...
Good afternoon all. Running into an issue that has been occurring for awhile. Doing a file level backup on a sql backup. Windows Server 2003. The backup errors out with insufficient resources. Any suggestions would be appreciated. AVS client is installed on the 😧 drive with 57.7GB free. SQL backups are on the I: drive with 275GB free. 014-07-22 20:28:54 avtar Info <5546>: - Cache update complete D:\Program Files\avs\var\f_cache.dat (5.5MB of 511MB max) 2014-07-22 20:32:11 avtar Info <8688>: Status 2014-07-22 20:32:11, 25,791 files, 7 folders, 77.88 GB (52 files, 107.2 MB, 0.13% new) 142MB   7% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 20:47:11 avtar Info <8688>: Status 2014-07-22 20:47:11, 25,791 files, 7 folders, 80.56 GB (52 files, 180.1 MB, 0.22% new) 146MB   7% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 21:02:11 avtar Info <8688>: Status 2014-07-22 21:02:11, 25,791 files, 7 folders, 83.11 GB (52 files, 227.9 MB, 0.27% new) 146MB   7% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 21:17:11 avtar Info <8688>: Status 2014-07-22 21:17:11, 25,791 files, 7 folders, 85.66 GB (52 files, 231.3 MB, 0.26% new) 146MB   6% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 21:32:11 avtar Info <8688>: Status 2014-07-22 21:32:11, 25,791 files, 7 folders, 88.75 GB (52 files, 231.3 MB, 0.25% new) 146MB   8% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 21:47:11 avtar Info <8688>: Status 2014-07-22 21:47:11, 25,791 files, 7 folders, 91.21 GB (52 files, 231.3 MB, 0.25% new) 146MB   6% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 22:02:11 avtar Info <8688>: Status 2014-07-22 22:02:11, 25,791 files, 7 folders, 94.51 GB (52 files, 231.3 MB, 0.24% new) 146MB   8% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 22:17:11 avtar Info <8688>: Status 2014-07-22 22:17:11, 25,791 files, 7 folders, 97.38 GB (52 files, 231.4 MB, 0.23% new) 146MB   7% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 22:32:11 avtar Info <8688>: Status 2014-07-22 22:32:11, 25,791 files, 7 folders, 101.9 GB (52 files, 231.4 MB, 0.22% new) 146MB  10% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 22:47:12 avtar Info <8688>: Status 2014-07-22 22:47:12, 25,791 files, 7 folders, 106.2 GB (52 files, 231.4 MB, 0.21% new) 146MB  11% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 23:02:12 avtar Info <8688>: Status 2014-07-22 23:02:12, 25,791 files, 7 folders, 110.8 GB (52 files, 231.4 MB, 0.20% new) 146MB  11% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 23:17:12 avtar Info <8688>: Status 2014-07-22 23:17:12, 25,791 files, 7 folders, 114.9 GB (52 files, 231.4 MB, 0.20% new) 147MB  10% CPU  I:\Repl\Backup\livedb_backup_201407221800..bak 2014-07-22 23:19:59 avtar Error <5737>: I/O error: Unable to read(3) "I:\Repl\Backup\livedb_backup_201407221800..bak" (code 1450: Insufficient system resources exist to complete the requested service).
Thanks, I'll give that a shot. Probably won't be until Monday.
I didn't, but then I tried that and still those initiators were not fully connected.
Good morning everyone. You'll have to forgive my lack of VNX knowledge. I have been tasked with connecting a new Windows 2008 R2 server to our VNX 5300. We use SCSI and I have the server up and c... See more...
Good morning everyone. You'll have to forgive my lack of VNX knowledge. I have been tasked with connecting a new Windows 2008 R2 server to our VNX 5300. We use SCSI and I have the server up and connectivity to our SAN switch. I am connected to 8 iSCSI targets on the server and in Unisphere I see the 8 initiators. In Unisphere I went to Hosts and added the new host. I was able to add this host to a storage group. I see the LUN on the server that is in that storage group. Only one of the initiators in Unisphere is green and shows connected to the storage group, the first one I registered. The 7 other initiators are yellow and show ~management for the storage group. Any help would be appreciated. Thank you
dynamox, you da man (or woman)! I vmotion it to another host, rescanned the disks and the 40GB unallocated showed up! That is strange, wonder why that would fix it. And what will happen after vmo... See more...
dynamox, you da man (or woman)! I vmotion it to another host, rescanned the disks and the 40GB unallocated showed up! That is strange, wonder why that would fix it. And what will happen after vmotioning back.
I have a test VM (Server 2008 R2) that I didn't have to do anything other than an iSCSI adapter scan and then disk scan on and the unallocated space shows up. Is this something in particular to S... See more...
I have a test VM (Server 2008 R2) that I didn't have to do anything other than an iSCSI adapter scan and then disk scan on and the unallocated space shows up. Is this something in particular to Server 2008? Both use RDM and virtual compatibility mode.
Yes, it is a RDM.
Thank you for the suggestion, but that was the first thing I did after rescanning the storage adapters. I have migrated several LUNS before and you are correct, you do have to rescan the disks fo... See more...
Thank you for the suggestion, but that was the first thing I did after rescanning the storage adapters. I have migrated several LUNS before and you are correct, you do have to rescan the disks for the new unallocated space to appear.
Good morning, I have a question regarding a LUN migration I performed on a VNX 5300. This is for a 40GB LUN running on a Windows Server 2008 virtual machine (ESXi 5.0). I migrated the LUN to a... See more...
Good morning, I have a question regarding a LUN migration I performed on a VNX 5300. This is for a 40GB LUN running on a Windows Server 2008 virtual machine (ESXi 5.0). I migrated the LUN to a 80GB LUN in a different raid group. I have rescanned the iSCSI adapter in vSphere and see the LUN as 80GB but can't get the new unallocated space to show up in disk management. Any help would be appreciated. Thank you
Never mind......had to rescan the iSCSI adapter on the ESX host.
Hello, I have a question on expanding a LUN in a raid group. I have created a 100GB LUN to expand the original LUN to 200GB and then used the LUN expansion wizard which completed successfully.... See more...
Hello, I have a question on expanding a LUN in a raid group. I have created a 100GB LUN to expand the original LUN to 200GB and then used the LUN expansion wizard which completed successfully. I see the LUN under the Storage Group now as 200GB. On the server under disk management I don't see the 100GB of unallocated space. This disk is configured as just a basic disk, do I need to convert to a dynamic disk before the additional 100GB of unallocated space will become available? Its a VNX 5300 and the server is a VM running Windows Server 2008 R2, if that helps. Thank you
Ian, It looks like setting the backup schedule to stop an hour before maintenance got me a partial. Thanks for the help. Hopefully this can get a usable full backup done in the next 7 days. ... See more...
Ian, It looks like setting the backup schedule to stop an hour before maintenance got me a partial. Thanks for the help. Hopefully this can get a usable full backup done in the next 7 days. 2014-03-14 05:00:07 avtar Info <8758>: Cancelled - exiting... 2014-03-14 05:00:07 avtar Info <9901>: Cancel Request being processed (setting code from 0 to 536870931) 2014-03-14 05:00:09 avtar Info <7202>: Backup CANCELLED, wrapping-up session with Server 2014-03-14 05:00:11 avtar Info <11035>: Reading 6 user profiles 2014-03-14 05:00:12 avtar Info <11036>: Done reading user profiles 2014-03-14 05:00:12 avtar Info <9974>:  26 matches for exclude pattern "Temporary Internet Files\". 2014-03-14 05:00:12 avtar Info <9974>:  11 matches for exclude pattern "outlook.ost". 2014-03-14 05:00:12 avtar Info <5157>: PARTIAL Backup #1255 timestamp 2014-03-14 05:00:12, 1,270,396 files, 142,154 folders, 1,377 GB (78,207 files, 106.5 GB, 7.74% new) 2014-03-14 05:00:12 avtar Info <7539>: Label "D 5P-5A-LHM-IAS-1394744400045", scheduled to expire 03/21/14, daily,weekly,monthly backup 2014-03-14 05:00:12 avtar Info <6083>: Backed-up 1,377 GB in 720.20 minutes: 115 GB/hour (105,837 files/hour) 2014-03-14 05:00:12 avtar Info <7883>: Finished at 2014-03-14 05:00:12 Eastern Daylight Time, Elapsed time: 0012h:00m:12s 2014-03-14 05:00:12 avtar Info <6149>: Error summary: 1 error: 9907 2014-03-14 05:00:12 avtar Info <8468>: Sending wrapup message to parent 2014-03-14 05:00:12 avtar Info <5314>: Command failed (1 error, 41 warnings, exit code 10019: Externally cancelled by Administrator)
Ian, thank you for the info. I will try changing the schedule to finish an hour before maintenance starts. I understand what you are saying I think. So by letting it partial finish the f/p cache ... See more...
Ian, thank you for the info. I will try changing the schedule to finish an hour before maintenance starts. I understand what you are saying I think. So by letting it partial finish the f/p cache will be able to hopefully catch up and complete the backup in a few days.
Good morning, I have a backup that is failing due to hitting the maintenance window. This is after running for 21 hours (almost 2TB of data that hasn't been backed up in over a year). I know I... See more...
Good morning, I have a backup that is failing due to hitting the maintenance window. This is after running for 21 hours (almost 2TB of data that hasn't been backed up in over a year). I know I can set the client to allow overtime until successful backup. Will this suspend maintenance window until it completes? Under activity the error code is 10014. Thank you Also, Avamar version is 6.0.2.153 2014-03-13 06:01:14 avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR) 2014-03-13 06:01:14 avtar Error <8610>: Connection canceled from GSAN. 2014-03-13 06:01:14 avtar Info <9901>: Cancel Request being processed (setting code from 536870925 to 536870925) 2014-03-13 06:01:14 avtar Error <8610>: Connection canceled from GSAN. 2014-03-13 06:01:14 avtar Info <9901>: Cancel Request being processed (setting code from 536870925 to 536870925) 2014-03-13 06:01:14 avtar Info <9901>: Cancel Request being processed (setting code from 536870925 to 536870925) 2014-03-13 06:01:14 avtar Info <9901>: Cancel Request being processed (setting code from 536870925 to 536870925) 2014-03-13 06:01:14 avtar FATAL <5399>: Internal error, aborting