charlieb75's Posts

charlieb75's Posts

Thanks glen. We used to use similar older levels, but then corporate began to continually push updates  to our workstations, which has made it impossible to keep running older versions. When I ... See more...
Thanks glen. We used to use similar older levels, but then corporate began to continually push updates  to our workstations, which has made it impossible to keep running older versions. When I hit this problem yesterday and rolled back to Firefox 50, within 30 minutes version 52 would be installed, regardless of my update settings. The same thing happens with Java --- they keep installing the latest "greatest."
Here is the solution I found. I was not running EMC's Unisphere VNX Client, I was just letting Firefox or IE connect to the control station and launch Java, which won't work anymore. Using the cl... See more...
Here is the solution I found. I was not running EMC's Unisphere VNX Client, I was just letting Firefox or IE connect to the control station and launch Java, which won't work anymore. Using the client with IE works, for me anyway. Here is what I did: - downloaded and installed the Unisphere VNX Client - Set IE to be the default browser - Launched the client  Perhaps that's what I was supposed to be doing all along, but Firefox / Java had been working for me for quite a while.
I have been running Unisphere to access our VNX7500's using 32-bit Firefox and the latest 32-bit Java on Windows 7 Enterprise for probably more than a year with no issues (I gave up on IE a while... See more...
I have been running Unisphere to access our VNX7500's using 32-bit Firefox and the latest 32-bit Java on Windows 7 Enterprise for probably more than a year with no issues (I gave up on IE a while ago). Last night, I allowed Firefox to update to version 52 and that version has disabled most plugins, including apparently the plugin used by Unisphere on the VNX1's, as all I can get is the satanic "you need at least Java 1.6 blah blah blah" message . I tried all combinations of Java 32/64 and IE/FIrefox. I was able to login to a VNX2 with some combinations (IE11 and 32-bit Java I think) but any attempt to login to a VNX1 just gets the Java error. I finally "solved" the problem by reverting to a March 10th copy of my Windows VM, but that's obviously not a permanent solution. I'm wondering what combinations of Java/browser folks are using to access Unisphere on the VNX1's, as I could not find a combination that works.
Thanks. EMC support also just verified this.
This is a new install and there was a problem with getting the time set on the standby. I executed a reboot of the standby using the nas_cs reboot command. Following the reboot, the following fil... See more...
This is a new install and there was a problem with getting the time set on the standby. I executed a reboot of the standby using the nas_cs reboot command. Following the reboot, the following filesystems did not get mounted: /nbsnas /nas /nbsnas/dos /nbsnas/jserver /nas/jserver /nbsnas/var /nbsnas/var/dump /nbsnas/var/auditing /nbsnas/var/backup /nbsnas/var/emcsupport /nbsnas/var/log /celerra/commoncache /celerra/ccc /celerra/wbem /nbsnas/udoctor /nas/udoctor ...so it appears that the startups following the reboot are not executing or aborting. I am looking through logs for a clue and have opened an SR, but thought perhaps someone in the community might have suggestions on what to look for.