jconard's Posts

jconard's Posts

I picked up the i5 /8gb ram, 256gb storage on Tuesday.  It did a couple sudden power offs on day 1 and 2, updated 4 drivers and bios and it seems to be OK, but today noticed a blue stuck pixel (on b... See more...
I picked up the i5 /8gb ram, 256gb storage on Tuesday.  It did a couple sudden power offs on day 1 and 2, updated 4 drivers and bios and it seems to be OK, but today noticed a blue stuck pixel (on black screen) about 1 inch down in center.  So I'm debating exchanging this for another.  What is frequency on these stuck pixels?  I don't want to get a worse one of course.  I think at that point it will be a final return.  I haven't seen stuck pixels on many electronics in some time (70" Vizio, motorola phones, other i3 laptops, chromebooks, etc.), so this seems strange for a higher end item.
Good news, wife found all of the documentation and disks including the XP disk.  Went through the scan and it took whatever files it needed.  Although the disk was SP1a and I had since upgraded to ... See more...
Good news, wife found all of the documentation and disks including the XP disk.  Went through the scan and it took whatever files it needed.  Although the disk was SP1a and I had since upgraded to SP2.  Hope it has the correct files. I also re-installed JAVA so maybe that was the real problem for not getting to secure websites.  Now it gets to any website and seems to be working great.  Did the full Windows update for all security issues. Thanks for the help. Oh I also made a back-up of the XP disk, just in case.  Now we will put the stuff where I want to keep it.
Thanks, 1) The other systems I spoke of are Emachines and HP, so they won't work with the Dell. 2) I would think since they didn't have the restore partition but do now, they should be more incli... See more...
Thanks, 1) The other systems I spoke of are Emachines and HP, so they won't work with the Dell. 2) I would think since they didn't have the restore partition but do now, they should be more inclined to send a disk. 3) I do have the I386 folder, but the SFC /scannow will not let you re-direct, wants CD only. 4) I have upgraded to SP2, so even if I found my restore disk (assuming I created it), it would not have the correct files on it. What do I do now?  Try to get disk from Dell and re-install from scratch it sounds like.
I had a virus which the virus program caught but apparently some damage has been done.  It is a Dell Inspiron 1000 notebook (wife's).   I can't browse certain websites, usually secure or log into e... See more...
I had a virus which the virus program caught but apparently some damage has been done.  It is a Dell Inspiron 1000 notebook (wife's).   I can't browse certain websites, usually secure or log into e-mail online, etc.   I found a KB article with several steps.  The one step it doesn't pass is the SFC /scannow or something like that which checks protected system files.  It asks for an XP disk which I can't find.  Can't remember if one came with notebook.  Can't remember if I did the make CD option.  Can't seem to find any of the paperwork or documentation.    Anyway I read about the option of CTRL-F11, but it doesn't work.  I logged in and went to administration and it only shows 2 partitions, the normal one and a small one.    I went into Bios and was able to change boot sequence and boot into the utility one and those programs work fine, but nothing there to help with my issue.   It appears the restore partition is no longer on the drive (or maybe it never was).  I don't remember deleting any partitions.   What can I do now?  Still looking for the paperwork, maybe I created the disk (I did with all my other PCs), so I am hoping it is all in one place somewhere.  If not, what are my options?  Everything works except for certain websites.   I have checked all the other items the KB said to check, including the security settings and all of that.  I believe it is a problem with some files.  Upon each boot this SFC /scannow program tries to run and I have to cancel it.  It will get to a point and ask for a disk and you can't redirect to other folders and I don't know what files it needs.