Jim C's Posts

Jim C's Posts

I know that this kind of obvious but it is Roxio, did you finalize the burn?
Newer Samsung machines have a narrower slot and the only cable that I found that would work is the Samsung cable.
Sorry to barge in here but I found a little about this by looking up KB2887535. It is a 'gradual rollout'.
Google Recuva
Thank you for the update. Please keep us posted, I am interested in this issue.
You have a drive with a primary partition without boot code in your boot order. This is usually a forgotten external drive and for some reason the loader will not just skip it. This is the only time,... See more...
You have a drive with a primary partition without boot code in your boot order. This is usually a forgotten external drive and for some reason the loader will not just skip it. This is the only time, that I am aware of, that the word "operation" instead of "operating" comes up. 
If you have an external drive with a primary active partition on it without an operating system- UNPLUG IT
Your statement should read: Or will I have to also upgrade the motherboard and buy a copy of Windows?
If there is a Compatability View button in the address bar try hitting it. I just recently noticed this and it worked for me ... now if MS can figure out which update caused this and fix it??? Plea... See more...
If there is a Compatability View button in the address bar try hitting it. I just recently noticed this and it worked for me ... now if MS can figure out which update caused this and fix it??? Please post if you try this.
You may want to read this
Before you do anything rash do you have an external hard disk hooked up when this happens?
Do a web search using 'System Check malware'.
Why is no one asking about 'system-check'? Is it safe?
Thanks oldyeller for the feedback and I suspect that with all the noise MS will soon 'enhance' it. I am one of those who avoid looking back although I do remember you from the turn of the century, we... See more...
Thanks oldyeller for the feedback and I suspect that with all the noise MS will soon 'enhance' it. I am one of those who avoid looking back although I do remember you from the turn of the century, welcome back.
There is a good chance that Windows Live Mail is causing the problem but it really could be other parts of Live Essentials as well. The following sites will describe it better than I can. http://... See more...
There is a good chance that Windows Live Mail is causing the problem but it really could be other parts of Live Essentials as well. The following sites will describe it better than I can. http://www.sevenforums.com/general-discussion/149980-empty-folders-appdata-local.html http://answers.microsoft.com/en-us/protect/forum/protect_start/empty-folders-since-i-have-upgraded-to-version-20/cdee97e7-ab97-4939-949c-ce0d2fb0f700 Please let us know what you think.
I hate to barge in here but am curious...are you running any Windows Live Essentials?
It is the XPSr400 (old old) that has an extremely proprietary power supply. More importantly feeling a COOL heat sink right after a shutdown is a bad sign, not a good sign.
CARBO88 Just to put it on a shelf incase you may want it later, for instance sending the computer in for repair or to undo regrets.
Buy a new drive, they are cheap Edit: I meant to just reply not suggest.
Partition Wizard? http://www.partitionwizard.com/free-partition-manager.html