MarkusGiessen's Posts

MarkusGiessen's Posts

Unfortunately the Dell Support was not able to fix this problem. First, I had to wait 6 weeks for a replacement WWAN card. The exchange doesn't solve the problem. Second, Windows 7 has to be rein... See more...
Unfortunately the Dell Support was not able to fix this problem. First, I had to wait 6 weeks for a replacement WWAN card. The exchange doesn't solve the problem. Second, Windows 7 has to be reinstalled - without any change of the error. Third, a Dell technician changed the mainboard and the WWAN card - the error was still present. The Dell technician could also reproduce the error. With days and weeks of waiting for answers from Dell Support, I'm annoyed of the "quality" of the Dell Support. Luckily according to german law, I can get my money back and return the E6540. I will buy an Apple MacBook Pro, with this <ADMIN NOTE: Substitute character removed as per TOU> support quality I won't stay with Dell. It's unbelievable that a company like Dell is not able to deliver a working notebook or fix a defect one. I'm really disappointed. My last offer to the Dell Support was a complete new notebook with identical configuration. This is not possible, only new tries of fixing the error. No sorry, I'm happy to get my money back. This defect notebook costed me about 4-5 hours of my time for nothing. I will close the topic.
Hello, I've got a problem with my quite new Latitude E6540. It was bought with a WWAN 5570 and this part won't work from the first day. I use the preinstalled Windows 7 x64 because it was reall... See more...
Hello, I've got a problem with my quite new Latitude E6540. It was bought with a WWAN 5570 and this part won't work from the first day. I use the preinstalled Windows 7 x64 because it was really clean and useful. The Software "AirCard Watcher" is an a permanent loop of "Upgrading firmware". The 5570 is correctly installed in the device manager. The AirCard Watcher finds the 5570 and shows for 1 second my carrier Vodafone, then it tells me directly that the firmware is got to be upgraded. But it never finishes at all, even after 2 hours of waiting. I also started the AirCard Watcher as admin, no difference. Also closing the AirCard Watcher and using the Windows functionality is not working. Windows shows the WWAN in the wireless connections and also shows the carrier Vodafone. The AirCard Watcher didn't close correctly, it is always not responding and then stopped by me. The Dell Support is unable to help me. I've waited 6 weeks (!) for a replacement part, but this also doesn't work. My old 5570 had the hardware revision A01, the replacement part was A03. The Dell support even doesn't answer on my emails, it is a mess. I've paid for 5 years support but what is this worth? Does anyone has a idea what I can do to resolve this annoying problem? I've tried also to uninstall any related software and drivers for the WWAN, but no difference. I also tried this: http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/latitude-e6540-laptop?driverId=K57R7&osCode=W764&fileId=3205330082&languageCode=en&categoryId=CM This is called "Utility updater for enabling SMS function on DW5570 module". After all, it is a firmware upgrade. This upgrade works correctly, but I also can't connect afterwards. Is there any possibility to get the actual firmware for this device as a separate package? Is there an alternative for the AirCard Watcher? Thanks at all! Kind regards from Germany Markus Gießen
If you have an AVerMedia 306, you can use this driver: http://www.avermedia.eu/avertv/DE/Product/ProductDetail.aspx?Id=199&tab=APDriver   cu ALDI-Tuete (I'm also looking for drivers for the... See more...
If you have an AVerMedia 306, you can use this driver: http://www.avermedia.eu/avertv/DE/Product/ProductDetail.aspx?Id=199&tab=APDriver   cu ALDI-Tuete (I'm also looking for drivers for the sensor buttons on a XPS One 20 - actually without success :-( Thread )
Thanks, Chris. With the help of MorningZ the driver now runs on my system. But unfortunately the sensor buttons still won't work :-( The Sensor Buttons may be the last "unknown device". Drivers a... See more...
Thanks, Chris. With the help of MorningZ the driver now runs on my system. But unfortunately the sensor buttons still won't work :-( The Sensor Buttons may be the last "unknown device". Drivers are only available from Dell, so I will see. The DVB-T AVerMedia 306 works with this driver: http://www.avermedia.eu/avertv/DE/Product/ProductDetail.aspx?Id=199&tab=APDriver   cu ALDI-Tuete    
Yes, I've tried the Windows Update several times. Also after the official sales date. But still no driver for the buttons or the DVB-T card. The Windows Upgrade Advisor also didn't find drivers or ... See more...
Yes, I've tried the Windows Update several times. Also after the official sales date. But still no driver for the buttons or the DVB-T card. The Windows Upgrade Advisor also didn't find drivers or mentioned a solution :-( cu
Hello,   I have the same problem, now on Windows 7 Professional 64 bit. For the US version of the XPS One the file "1.3.64.58_SwEncoders_3.0.1.0_AVIN1.1.0.10_1.0.0.6" should work - this is a 64... See more...
Hello,   I have the same problem, now on Windows 7 Professional 64 bit. For the US version of the XPS One the file "1.3.64.58_SwEncoders_3.0.1.0_AVIN1.1.0.10_1.0.0.6" should work - this is a 64 bit driver from avermedia. But I have the european version with another TV-Controller (DVB-T), the driver doesn't work :-( Also the sensor-buttons don't work. Has anyone success finding suitable driver for these components?   cu markus
I have the same problem on my new Dimension 9150. Unfortunately my speaker system (Teufel Concept E) automatically goes in a standby-mode when the signal of the front-speakers is lost. :-( Do you h... See more...
I have the same problem on my new Dimension 9150. Unfortunately my speaker system (Teufel Concept E) automatically goes in a standby-mode when the signal of the front-speakers is lost. :-( Do you have found possible solutions or did the Dell-Support answered meanwhile? cu markus giessen
Hi folks,   one information especially to the german customers: The german doesn't know anything about this issue! I've the same problems on my 8200 + 1180; the only solution is deactivating th... See more...
Hi folks,   one information especially to the german customers: The german doesn't know anything about this issue! I've the same problems on my 8200 + 1180; the only solution is deactivating the MiniPCI-Card in the BIOS. Of course this is no solution! But I prefer a stable notebook more than a WLAN-Card. At the moment the german support is thinking what they want to do to help me... We'll see... so long markus giessen