Reply to Message

Reply to Message

View discussion in a popup

Replying to:

Re: DSITV for vSphere 6.7?

According to the DSITV 5.0 Administrators Guide under Software Requirements it shows it does:

Dell Storage vSphere Web Client Plugin 5.0
–Dell Storage Manager (Enterprise Manager): 2016 R3
–Storage Center OS version: 6.7
–VMware ESXi version: 5.5–6.5
–VMware vCenter Web Client Server version: 5.5–6.5
–FluidFS version: 5.0
NOTE: The Dell Storage Manager Data Collector is also required for the Dell Storage vSphere Web Client Plugin version 5.0. See the Dell Storage Manager Installation Guide for information about installing Data Collector.

https://www.dell.com/support/manuals/us/en/04/storage-scv3020/dsitv-5.0-ag/software-requirements?gui...

 

If my answer was helpful, please click: Kudos
Forum Member since 2012
#iwork4Dell