Reply to Message

Reply to Message

View discussion in a popup

Replying to:
virtualTodd
2 Iron

RE: ESX3.5i - install issue on VMs

The embedded version of ESX - 3.5i - does not support the installation of OpenManage Server Administrator (the OpenManage client). Virtual Center provides some monitoring capability of supported Dell servers when they are running ESX 3.5i. Here is a list of Dell servers supported for ESX 3.5 and 3.5i (currently only the R805 is supported for ESX 3.5i) http://www.dell.com/downloads/global/solutions/vmware_software_compatibility_matrix.pdf

On ESX classic (not embedded) the Linux version of OpenManage Server administrator is installed on the ESX service console. There is no need to install OpenManage Server Administrator in a VM becuase OMSA is used to monitor / manage the hardware.

This other thread on delltechcenter has some additional info: http://www.delltechcenter.com/thread/1432626/OpenManage+on+ESX+3i+3.5/post/9668818/OpenManage+on+ESX...

Thanks,
Todd
0 Kudos