Reply to Message

Reply to Message

View discussion in a popup

Replying to:
erikbennett
1 Copper

Latitude E6440 OSD "installing devices" pause

I'm having some weirdness with our TS and some new Dell Latitude E6440s we got recently. I'm using the latest driver pack for Windows 7 (A06) in our SCCM 2007 environment. I have all the drivers imported from that CAB and it is applied during the TS specifically for that model through a Driver Package. But I have also tried just TSing an E6440 with auto-apply, but am seeing the same thing.

Basically it gets to "Setup is installing devices" and starting at 65%, it will increase a percentage point ever 10 minutes or so. Eventually it will reach 100%, blue screen, and continue on the TS. The TS will finish just fine, though when we boot the laptop it will say it's recovered from an unexpected shutdown. And the wireless won't connect. deleting it from the Device Manager and letting Windows reinstall the driver allows it to work again. No other oddities in the Device Manager.
I have already tried removing all the drivers and re-importing. In the past when I have run into something like this, updating any out of date drivers to the newest version usually resolved this kind of problem. Unfortunately, the A06 pack already has the newest drivers. One oddity is that the new machines all shipped with BIOS A08, even though A07 is all that's available from Dell.
Has anyone else seen this? (the pausing and incrementing every 10 minutes) I am TSing another one right now to check the logs more thoroughly, but can anyone point me in a good direction?
Thanks
0 Kudos