Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

Re: Intel wireless 5100 will not connect to N

I found this on the Intel website:

Client device's WiFi data rate will not exceed 54 Mbps when Wired Equivalent Privacy (WEP) or Temporal Key Integrity Protocol (TKIP) encryption is configured.


The IEEE* 802.11n Draft prohibits using High Throughput with WEP or TKIP as the unicast cipher. If you use these encryption methods (e.g. WEP, WPA-TKIP), your data rate will drop to 54 Mbps. The Intel® WiMAX/WiFi Link 5350, Intel® WiFi Link 5300, Intel® WiFi Link 5100 and Intel® Wireless WiFi Link 4965AGN client drivers connect using a legacy IEEE 802.11g connection rather than failing to connect altogether, which complies with the IEEE 802.11n draft.


Contact your WiFi access point (AP) or router manufacturer to download the latest firmware version, or to obtain information on particular models supporting High Throughput.
Disable 'packet bursting' or similar feature that may be enabled on the AP or router.
Configure the WiFi client device's profile to use Wi-Fi Protected Access* (WPA2-AES or WPA2-TKIP). You may also choose to configure an unsecured profile, but this option is NOT recommended.
Configure the AP or router to match the client profile.

Note: Some AP or router manufacturers may not have updated firmware solutions for devices sold outside of the United States.

This applies to: Intel® WiFi Link 5100
Intel® WiFi Link 5300
Intel® WiMAX/WiFi Link 5350
Intel® Wireless WiFi Link 4965AGN


Looks like I am out of luck unless I go unsecure, I would use WPA2 but the Xbox 360 cannot connect then.  I even tried WPA with AES, it still doesn't like that.

0 Kudos