Reply to Message

Reply to Message

View discussion in a popup

Replying to:
dysfacto
1 Copper

Wireless Adapter Issue

My computer suddenly stopped allowing me use the internet though it says i'm connected.  This is what the diagnostic is telling me

Remote device or resource won’t accept the connection.

-The device or resource is not set up to accept the connections port

 Contact your network Admin

-The computer or device you are trying to reach is available, but it doesn’t support what you are trying to do.  This might be a configuration issue or a limitation of the device.

So i've tried several different things, i checked my wireless adapter and unplugged it and waited a few minutes before plugging it back in.  Then i tried seeing if if it even registered me on the network and it does and doesn't show any problems.  I've re-entered my password for the network, again nothing.  As far as the router is concerned i'm connected to the internet.  I've run system maintnence and checked the wireless adapter and it is telling me that everything is functional.  It's so frustrating because i even did a system restore and that gave me about 4 hours of internet connection before it suddenly cut out again.  Now the restore point i was using is gone and it's no longer an option.  Any ideas?

0 Kudos