Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Nickel

Network Problem!

Three days ago, I could easily access the internet using my laptop and an internet cable. However, yesterday, it refused to connect to the internet using the same cable. When I troubleshoot, it says, Your computer is trying to connect to a DNS server that does not exist or incorrect. However, this cable works fine for other PCs and lapops.

Same happens when trying wireless connection and USB internet!

I opened the CMD and tried to PING my IP address and my DNS server and gateway, my IP address works properly while the default gateway gives a -request timed out- message..

When I disable and enable the network driver named Realtek PCIe FE Family Controller..
then enable it, the internet access works fine for two seconds then it gives the same message of the not-responding DNS server!

I tried to -backup and restore to factory settings- however, it kept giving the same connection error message!

When I booted using a USB flash drive that had linux-ubuntu installed on it, the internet worked properly and the connection was established very well!

Till now, I do not know where the problem is!

My laptop is: DELL inspiron N5110

My operating system is: Windows 7

intel core i3

Realtek PICe FE Family Controller

Till now, I cannot identify the problem I am having!

Any help is greatly appreciated! Thank you so much!

0 Kudos