Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Community Manager
Community Manager

RE: Xps 13 internet

Hi Ethanj123454,

Thanks for posting.

For this issue . please try the following:

Open IE>Tools> Internet Options>Connections>LAN settings>Uncheck the option “Automatically detect settings” and click Apply & OK, re-open IE.
Temporarily turn off firewall and anti-virus.
Reset IE
If doesn’t work, please test IE with another user account, if you don’t have one,  just create one for a test.
Control Panel>User accounts>Manage user account>add a new account.

Post back with your results.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos