Reply to Message

Reply to Message

View discussion in a popup

Replying to:
7 Plutonium

Re: Dell Inspiron Jumbo Frame disable

If Jumbo Frames is not listed under Properties, you likely don't have it.

See if you have SmartByte software. Then open services.msc from the Run command on Start menu and set the SmartByte service to disabled. Do NOT change anything else in services.msc.

Reboot and see if that helps...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos