Reply to Message

Reply to Message

View discussion in a popup

Replying to:

Dell Inspiron 7559 Touchpad - Disable cursor drift/momentum?

Hi,

I recently got a Dell Inspiron 7559 with Windows 10 (64-bit). I feel like I'm in a constant battle with the touchpad. Any time the cursor is close to a selection, it drifts to "hone in" on whatever I'm about to click on.

It's a bit hard to explain, but hopefully the gif helps. Basically, where you see the cursor sliding/drifting back and forth between the close window and maximize window buttons is totally out of my control. Even if I stop touching the touchpad entirely, the cursor will drift to hone in on a selection.

cursor.gif

This makes it difficult and sometimes impossible to ACTUALLY select anything, since the cursor will overcompensate and overshoot where I'm trying to click.

I've tried toggling every feature imaginable. "Enhance pointer precision" does nothing, updating drivers has done nothing... I'm at a loss.

Note: When I use a mouse, the cursor is totally fine. It's only when I use the touchpad. I can't find a single setting to disable this.

0 Kudos