Reply to Message

Reply to Message

View discussion in a popup

Replying to:
paulo874
1 Copper

Re: Dell Inspiron 7559 Touchpad - Disable cursor drift/momen

Hi!

don't know if you solve your problem, but with Windows 10, if you're using an external mouse you can un-check the checkbox "Leave tcouchpad on when a mouse is connected" in Settings/Touchpad.

That way the touchpad works normally but when you connect an USB dongle for the mouse, the touchpad is disabled auto.

BR

Paulo

0 Kudos