Reply to Message

Reply to Message

View discussion in a popup

Replying to:
masazo
1 Nickel

WD15 and Latitude 5280 - Slow internet speeds 8mbps

-I created a thread on displaylink forums looking for assistance as I had found a thread with the same issue with the D6000 docking station but being that displaylink does not manage the drivers for the WD15 that I know of I figured I should get a post going here for some help

My Working Laptop:

5.Dell - Working  
-Dell k17a
-Driver 10.5.919.2015 realtek USB GbE - NETWORK Driver
-Latitude 5280
-Firmware 1.6.4
-Primary: DELL P2312H
-Secondary: DELL P2312H
-FULL SPEED NO ISSUE
 
-Checked his Docking stations Firmware using DellDockingStationFwUp_1.0.4_IE_03222018
-it shows  --- Wired Dock EC ------ 01.00.00.10
 
-after running the script to pull firmware an output file was created with the following info
3.10.002
Firmware name: 
Original version: 3.10.002
Payload version: 3.12.002
 
My Non-Working Laptops:
 
1.Dell  - started this whole thing gets slow speed with D6000 and wd15 have swapped the wd15 twice
D6000 and k17a
-Driver 10.21.1012.2017 for the realtek usb GbE - NETWORK Driver
-Latitude 5280
-Firmware 1.9.3
-Primary: DELL U2713HM
-Secondary: DELL P2312H
-When connected to D6000 or k17a ethernet speeds are 50kbps down to 8mbps
-When connected to the laptop Ethernet get full 80mbps down
3.12.002
Firmware name: 01.00.00.10
Original version: 3.12.002
Payload version: 3.12.002
 
3.Dell
-dell k17a
-Driver 10.5.919.2015 realtek USB GbE - NETWORK Driver
-Latitude 5280
-Firmware 1.6.4
-Primary: DELL E2211H
-Secondary: DELL P2312H
-When connected to D6000 ethernet speeds are 8mbps down
-When connected to the laptop Ethernet get full 80mbps down
-Have not pulled firmware version off the docking station yet
 
 
0 Kudos