Reply to Message

Reply to Message

View discussion in a popup

Replying to:
CraigJAT
1 Copper

XPS m1330 BSOD at restart not boot help

Hello,

I am assuming this problem has been posted as I have found similar cases around the net. I have asked for help from Dell Customer Service about 5 times in the last 3 days and tried to find the problem by reformatting and reinstalling Vista 32bit at least 4 times in the last 3 days as well. I finally found that no driver or the HD are the issue but some vista Microsoft update is the problem.

http://www.atentia.net/2008/08/dell-xps-m1330-crashes-at-boot-after-vista-update/ first comment sums up my problem.
I need to know what the actual solution is and where I can find it on Dell's website. Seeing as how I have a fresh HD it isn't any software and I need something to fix the problem so that when I restart my computer it won't give me a BSOD since when I just shut it off and then turn it on it doesn't give it.

As well the HD is a Seagate SATA 2.5" 500gb 7200RPM harddrive. I don't have the Sata Seagate driver installed which could be causing the problem? But why only after a windows update then?

Craig

 

EDIT:
I must apologizing just bumping this. I was able to stop at BSOD so that I could get the information. It pretty much says the normal *** at top with 1 line of actual information which is Stop: 0X0000007B (0x80403BA0, 0xC0000034, 0x00000000, 0x00000000) As well I have done a drive check and that isn't the problem. I have updated my SATA driver so it is now a Seagate driver and it didn't change. I only get the problem at restart and it does it if I boot into safe mode, regular, last working mode etc.

0 Kudos