Reply to Message

Reply to Message

View discussion in a popup

Replying to:
8 Krypton

Re: my windows xp is booting up in safe mode

Hi dennisdi,

Welcome to Dell Community emoticon.Smile.title

Have you tried going to the System Configuration Utility and changing the boot.ini by unchecking the checkbox labeled "/SAFEBOOT" >then clicking on the General tab and setting it for Normal startup?


Windows Insider MVP 2016 -

Microsoft MVP - Consumer Security 2006-2016

Social Media and Community Professional

0 Kudos