Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Mary G
5 Iridium

Re: Hovering Mouse Changes just won't stop!

Also consider turning off the touchpad when you type. Dell Quickset (aka Windows Mobility Center)has a setting for this. There is no activate by hovering behavior that I know of. When you type your palm can brush the touchpad and cause a jumping cursor. This is a very common laptop problem.

0 Kudos