Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

Re: Windows Update Error 800736B3

Allan D,

Thank you for responding!

I tried numbers 1, 2, and 3 on the link concerning the error code. Nothing worked.

When I ran the Windows Update Fix-it, and looking at the View Report Details,

Collection Details:

Windows Version: 6.1

Architecture: amd64

Publisher Details:

Package Version:

Publisher: Microsoft Corporation

I would think my architecture would be X64 and NOT amd64! Why is the architecture set to AMD64 in the Windows Update Fix-It?


Also, in looking at the Reliability Monitor, it had this entry multiple times over several days:

Reliability Monitor

Informational events

Generic volume shadow copy
Successful driver installation

View technical details

Driver Management concluded the process to install driver FileRepository\volsnap.inf_amd64_neutral_7499a4fac85b39fc\volsnap.inf for Device Instance ID STORAGE\VOLUMESNAPSHOT\HARDDISKVOLUMESNAPSHOT19 with the following status: 0x0


I downloaded the Iolo System Checkup from the Dell site and the scan Registry error entries had:

"Windows\System32\wuaucpl.cpl" does not exist

Repair: Delete erroneous value


msinfo32 shows mty system type as x64-based PC. Version is 6.1.7601 SP1 Build 7601


I am wondering if my registry had x64 replaced with amd64 somehow.

I am at a loss. I put in the Windows 7 DVD that came with my system to reload Windows 7, it did not work, it said corrput/bad (or something to that effect) image.

Short of actually finding the cause of my problem, I am thinking of installing Windows 8. Will that create a new/clean registry and eliminate the problem? I do not want to upgrade to Windows 8 and have the same problem. Otherwise, my system works fine, and getting Windowsw update to succesfully update is my only problem!

I appreciate your assistance and your time! Any more ideas?

Thank you very much!

Mike Ferry

0 Kudos