Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

No Boot Device Found

My desktop computer is experiencing some kind of boot up issue. I have a Dell Inspiron 3650 with Windows 10 that I just bought in March.

I'm not a tech savvy person at all, and I have no idea how to fix this issue.

My computer was working perfectly normal beforehand, and I was about to update and shut down my PC while I left the house for a bit. I came back home about 3 hours later and I saw my computer was stuck on 3% updating. This is where I'm sure I messed up because I know you're not supposed to force shut down a computer while it's updating because it can cause data loss. But foolishly I did it anyways because it just seemed really strange that it was stuck while updating, because it had never done that before.

I tried turning my computer back on but was met with the Dell Support Assist screen telling me "No Boot Device Found"... No matter how many times I tried restarting, it was that same screen showing up. I tried looking around to fix the issue myself and I read that I should run diagnostics to check if everything is working correctly. I ran diagnostics 2 times (I waited a couple hours) and it said "All tests passed" every time.

At this point I have no idea what to do. After looking around, I've been given the options of reinstalling Windows... but I don't have a Windows installation CD and I don't have another computer to download an installer to a USB. Im not sure what to do anymore... is my hard drive dead? Do I have to replace my computer?

0 Kudos