Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

Inspiron 3520, unsupported Windows 10, issues

Over the last few days, since I started using my Inspiron 3520 with Windows 10 on it after a hardware issue that arose a while back from my own doing, I barely did anything on the laptop before it started acting all crazy and all. I did have to do a hard Shutdown quite a few times when it seemed to freeze up on a black screen or at other times before this all started, but I'm assuming that had nothing to do with it... though it couldn't have helped.

I've tried multiple times to do a System Restore, only to keep coming up with an error code 0x80070005, because of some anti-virus program installed/currently running, when I have more than one installed (which I know shouldn't be done, but dunno which work or not at any given time). And now, I can't even do one to before this all started, as I've repeatedly kept trying to do while disabling certain services in Windows Task Manager. Because I tried uninstalling some Windows C++ Redistributable programs from other people who've had the same problem, where with some programs or whatever, I keep getting a "The application has failed to start because its side-by-side configuration is incorrect." message. And after I attempted installing the files I downloaded to fix this problem, I got the SAME message as I do for the programs that refuse to run.

So did I do/see something wrong in what I needed to do? As at this point, I feel like my only option is to reset my PC to its default settings (but keeping what files I have installed), even though I might lose certain programs that despite the fact they shouldn't still be working, they do and doubt I can use them again after resetting the PC if I back them up and reinstall them (like McAfee, even if I have another Virus protection program that is still being paid for afaik). But I think this is the only I can fix whatever issue is causing it, as well as hopefully get back what programs I already (or rather, the only ones it would let me do so with) deleted. As I dunno what is causing said issue on apps/programs to prevent me from installing downloadable files like the C++ Redistributable files I downloaded, if that's not the issue or even installing one I didn't already have. I tried looking at my Windows Event Viewer to see if it'd tell me anything, but it didn't do so, when I redirected it to be examined through the Internet.

And I did maybe also try upgrading my Windows 10 earlier, before I interrupted it when I needed use of my laptop during a live television event earlier for something that I didn't even get. But I dunno if that would even help at this point. So... thoughts?

Tags (1)
0 Kudos