Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Moderator
Moderator

RE: UP2414Q has issues waking up from sleep

* Click Start
* Enter power
* Click Power Options
* Click Change plan settings
* Click Change advanced power settings
* Select High Performance
* Open PCI Express
* Open Link State Power Management
* Set it to Off
* Click Apply- OK
* Retest

0 Kudos