Reply to Message

Reply to Message

View discussion in a popup

Replying to:
gitpicker33
1 Nickel

M610 iDRAC Firmware Upgrade Fails

I have an M610 Blade with iDRAC6 firmware are v2.10. I was able to upgrade to v2.20, but any further upgrades fail. Tried 2.20 to 2.31 and receive message that 2.31 is lower or equal to 2.20 so it will not upgrade. Tried upgrading to both 3.00 and 3.30 from 2.20 and, although it appears to go through the entire upgrade process, it displays a message that the upgrade failed. i tried resetting the iDRAC to defaults settings and again tried to update to 3.00 with the same result. I am upgrading from a DOS bootable USB stick. This worked fine upgrading from 2.10 to 2.20. Using the USB to upgrade from 2.20 to a later version (other than 2.31) appears to go just fine (counts 1% to 100%) but then says if failed. I am trying to get to the latest iDRAC6 revision of 3.50, upgrading incrementally. I first tried pushing the firmware over to the M610 from the CMC GUI in the M1000E enclosure but kept getting a message saying that the firmware files was invalid (too large). Has anyone seen this before or know what I may be doing wrong?

gitpicker

0 Kudos