Reply to Message

Reply to Message

View discussion in a popup

Replying to:
mashmawy85
1 Copper

Cannot enable Virtualization Technology on Dell R520

I've checked the BIOS several times and the Virtualization Technology option is enabled. However, when booted and running WIndows Server 2008 R2.

Hyper-V is unable to start any virtual machines.

                                  System Bios (Processor     Setting)

Logical Processor      Disabled

QPI SPEED           Maximum data rate

Alternate RTID          Disabled

Virtualization Technology     Enabled

Adjacent Cache line             Enabled

Hardware Prefetcher            Enabled

DCU Streamer Prefetcher    Enabled

DCU IP Prefetcher                Enabled

Execute Disable                   Enabled

Logical  Processor lding    Disabled

Number of cores per Processor all

                                           System Bios (Integrated Devices)

SR-IOV Global Enable  Disabled

I've looked and can't find any other setting in the BIOS enable virtualization. What am I mssing?

Tags (1)
0 Kudos