Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Moderator
Moderator

RE: Drac 5 firmware upgrade / Poodle vulnerability

I apologize, that is addressing the browser vulnerability. While I was researching the issue, I did discover that the Drac 5 will not be scheduled a firmware update. It is indeed due to it being considered end of life. I was able to verify that here

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos