Reply to Message

Reply to Message

View discussion in a popup

Replying to:
pzli216
1 Copper

RE: PowerEdge R610: How to enable Wake-On-Lan

Hi Chris,

Thanks for the reply.

Currently when starting up the server, there is no Ctrl S option. After some search, I realize it's because the PXE/MBA is not enabled.

It requires to run the uxdiag.exe file, is this downloadable from Dell? if yes could you point me where to download it from?

Thanks

Zhe L