Reply to Message

Reply to Message

View discussion in a popup

Replying to:
JediFonger
1 Copper

PER T610 Memory mirror redundancy is lost. Check mem (DIMM3)

NormalFri Jul 20 2018 00:31:30Log cleared.
CriticalFri Jul 20 2018 09:58:29Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalFri Jul 20 2018 13:38:01Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalFri Jul 20 2018 13:54:37Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalFri Jul 20 2018 14:24:48Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalFri Jul 20 2018 15:47:23Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalFri Jul 20 2018 17:01:30Memory mirror redundancy is lost. Check memory device at location DIMM_B3.
CriticalSun Jul 22 2018 00:17:17Memory mirror redundancy is lost. Check memory device at location DIMM_B3.

 

BIOS Version6.6.0 
 Firmware Version2.90 (Build 04) 
    
    
 Lifecycle Controller Firmware1.7.5.4

 

When I first got this tower, it used this motherboard:

0CX0R0 / CX0R0

1 CPU and maybe 8 or 16GB RAM total.

I upgraded to 2x5670 192G RAM but always encountered this error (see event log even though DIMM3 was replaced with new RAM.

i upgraded to 2x5690 and that required a new board, so I replaced the board with 09CGW2 / 9CGW2, so now i have new CPU, new board and the error persists.

so I'm like ok it's gotta be the RAM. my ram is Kingston DDR3L-1600Mhz all 16GB modules. i think ECC Reg. so i replaced it with Micro DDR3 16GB modules x 2 sticks, 1 in A1 and 1in B1, this is a supported config, no config warnings when POSTing

 

am I supposed to move 2 stick of ram elsewhere not in A1 and B1?

 

Also why is the error persistent and always about DIMM3, currently there is no RAM stick in DIMM3, now remember. I have replaced my motherboard! it can't be the slot!

i'm at a loss here, i'm running latest FW across every components, i've rebooted, powered off, unplug power cord, discharge power button then plug in cord and powered it back. Reset all EFI settings/DRAC the works to no avail.

 

Should I give up on 16GB module dream for the T610 system and just go with something else? Is anyone else successfully using 16GB modules in any config (especially the max 192GB variety)? If so please let me know what brand model/make is. i can't buy all the models out there. the compatible RAM list is long aged.

 

does this chipset just like not 16GB?

 

closest error code (which is not marked in the evelogs of DRAC) is:

 

MEM1205
Memory mirror redundancy is lost. Check memory device at location(s) .The memory may not be seated correctly, be misconfigured, or it may have failed.

Check the memory configuration. Reseat the memory modules. If error remains, swap test the memory module by swapping the module with another identical module in the system, see if the error follows the module or not. If the issue persists, Contact Support as a memory replacement might be needed

 

 

^i have combed through all that... remember i have purchased yet one ore vendor RAM! so not the RAM i dont think.

 

Also, 8GB, 4GB all does not exhibit this behavior regardless of B3 is occupied or not... only issue arises on 16GB RAM.

 

memtest86 all came back clean on all the RAM i have for this box

0 Kudos