Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Nickel

No signal Dell Precision T1650

That's a long story, and I ended up here, cause I have no idea what to do anymore.

Short story:

Everything works fine, CPU is fine, RAM is fine, Video card is fine, all coolers are fine, all LEDs indicate that system is completely fine, but monitor still shows annoying "No signal" message. And yes, I've read all related topics before questioning.

Long story:

It started long ago, around 3 years ago. System went black, no signal, nothing helps, okay. Somehow I managed to remove CMOS battery, insert it back, and voila - everything is working. Couple of weeks later the issue repeated. Same procedure, and everything is fine. Next call was even closer - one week later. Then two days, one day, and then it happened - it went permanent "No signal", same battery didn't work, new battery didn't work, and I forgot about my PC for a year. Sometimes I tried to revive it, but with the same result. Even bought a new Display Port to HDMI cord (from PC to monitor). Half a year ago I decided to put an end to this problem, and run a diagnostic myself. Removed all RAM, counted beeps, got 1-3-2, and somehow messed up with the guide, and decided that the problem was with the CMOS battery. Another battery, same result. Cleaned the battery, cleaned contact square, same result. Ordered new motherboard from ebay two months ago - I just couldn't find a motherboard so old in the whole country. And here it is - my brand new motherboard arrived. Gently disconnected all the cables, removed CPU, removed thermal grease, put a new one, assembled it all together. No signal. Messing with the RAMs, I managed to get a power button LED code error (2,3), which indicates that something is wrong with the RAM. Following the instructions, I removed all the RAMs (got a fair 3,3 error - "RAM is missing"), put it consequently in 3 slot (power LED is stable white), 1 slot (still white), 4 slot (still white) and finally 2 slot, and it began to flash amber (2,3) again. Then I simply swapped 4th and 2nd slots and it became stable white. Still No signal though. After a thousand of attempts system suddenly worked, and I've seen a starting screen, log on to Windows, and even used my PC for an hour, which excludes broken monitor, broken cords, broken anything versions, but the irony was that I acheved this result with only one RAM installed in 4th slot. I had to reboot at least to install other RAMs. Of course I reloaded the system with the same condition (1 RAM exactly in the same place), and surprisingly it went the same "No signal" condition again. I spent the whole day-off trying to revive it, and it still doesn't work. Now it's working completely well, steady white power LED, no beeps, coolers are buzzing, but the signal is missing.


Reload - done

Removing CMOS battery (and 30-secs without it and everything) - done a numerous times

Changing CMOS battery - done twice

Changing monitor cord - done

Changing motherboard - done

Changing position of PSWD-RSTC key - done

Take in and out RAMs - done

Cleaning CMOS square - done

Cleaning RAM - done

Check power on every single device inside the computer - done

Actually, I've given up, and already decided to buy a new pack of RAMs, cause it's a nightmare, really, but I'm not even sure it will help.

Labels (4)
0 Kudos