Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Bluegnash
Copper

944 Not Printing But Connection Looks OK

944 Printer running on XP operating system will not print from the computer no matter what I try. Printer worked OK a week ago but when I tried to print yesterday, nothing would print and the print job seems stuck in the queue. Could not delete print job although message said "deleting". After 3 or 4 minutes (print job frozen, but thankfully the rest of the computer is not freezing or anything like that) , an error screen comes up with a "firewall access". I run McAfee, but I have allowed access through windows file sharing in the system sharing section of the firewall, so that doesn't seem to be the problem plus I haven't made any changes. I uninstalled, reinstalled, tried different USB connections, etc, but nothing seems to work. I ran through the troubleshooting guide twice, but nothing worked for me.

The printer is obviously recognized by the computer. I can copy, test print and scan from the printer controls on the 944 unit, but cannot print anything from the computer (command screen, notepad, webpage, nothing works). However, I can scan from the computer using the 944 so there doesn't seem to be a connection issue if I can access scan functions. One weird thing is that the ink level warning came up last week on the computer, but when I tired to print now, it doesn't come up on the computer, but the low level does appear on the 944 tiny printer info screen itself. It's almost like the computer recognizes and is communicating fine with the 944 in all aspects, except anything doing with the print function.  I was getting ready to print one more thing yesterday before I ordered a new print cartridge, but obviously don't want to waste the money if I can't get this printer working.

I think this summarizes the issues and attempts I have made to fix it. Any help would be appreciated--thanks.

0 Kudos