Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

RE: Unable to Remove Fast Access

In order stop the startup executable to run when you start windows, go to Start Menu >> Run and type “msconfig” [ without quotes ] and press enter. Now under the startup tab you should find the related item and make sure it is unchecked.

Have you tried the steps in this thread?

If it does not help, try

0 Kudos