Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Mark Spears
1 Copper

m1000e/m600 - blade will not upgrade past idrac 1.65

Firstly, I'm new to blades from pizza boxes.

We just installed an m1000e with 6 x m600 blades.

I upgraded the cmc to 4.4. I was able to upgrade the idrac6 from 1.55 to 1.65. Unless I'm reading the support matrixes wrong, they show that idrac6 version 3.42 should be supported on the m600, but I cannot get it installed.

I tried upgrading idrac6 from 1.65 to 2.0 both through the cmc and idrac gui's using .imc file. - failed.

I tried upgrading the idrac6 from 1.65 to 3.42 both through the cmc and idrac gui's using .imc file - failed.

Please advise.

Mark

0 Kudos