Reply to Message

Reply to Message

View discussion in a popup

Replying to:
1 Copper

RE: OpenManage Can't Install Server Instrumentation


I’m encountering two (2) problems when installing OSMA on a Windows Server installation which is running in an ESxi VM:  (1) When installing OSMA, I don’t see any of the options for *Server Instrumentation* or *Storage Management* in the custom installation option, etc.,  and (2) I cannot login to OSMA after installation (only the Server Administration Web Server available for install). 

I am doing a short term setup with an 11th generation Dell server equipped with an H700 card.  The entire H700 RAID is passed direct through to an ESXi 6.0 VM loaded with Windows 2008R2 Server.   I just need OSMA to manage the H700 RAID.  The setup was for convenience.  I can upgrade to more recent ESXi  or Windows Server if needed

Problem 1:   When installing OSMA (8.5 or 9.1) with the custom option, I only get the *Server Administrator Web Server* option, nothing else.  A typical installation choice works but I suspect that it only installs the OSMA web server.  I’ve tried manually invoking the SysMgmtx64.msi (with msiexec.exe) as discussed in the above posts but I get the same effect.

Problem 2:   I cannot log into the OSMA Server Administration Web Server.  I’ve tried IE, Firefox, and Chrome. I’ve tried variations (from past forum postings) of the following: (a) changing the browser path from [domain]:1311/ to localhost:1311/, (b) domain and IP address for the VM, (c) [domain]/Administrator and ./Administrator as the username.   I’ve rebooted.   I get *Login failed…..connector error*   I get into the OMSA Web server manager only (via the Manage web server link at the bottom of the OSMA login window) but I don’t see any server components like the H700

Help. Thanks.

0 Kudos