Reply to Message

Reply to Message

View discussion in a popup

Replying to:

Re: Home Page Hijacked

Registry entry from xcator not found in Vista H.P.32bit

IE 7.0.6001.1800

I have scanned with Malicious Software Detector and four other malicious software detectors, and virus scanners, deleted temp files, cookies, cleaned the drive, set new home pages like yahoo, etc, to no avail, although it is interesting that the only Home Page that yields this issue is the FoxnNews.com page.  It disappeared for a little while after the Microsoft Malicious Software scan.   This problem is spreading to other sites.  Perhaps reinstall IE or upgrade to IE8???  I want to know what this is about.  I want ontological news.

My home page : http//www.foxnews.com is redirected to a dell url link which has the content shown below.  The error page says it is a Google error and cites the inability to locate the url ( dell-usuk/afe ) as shown below in the copy:

<html><head><title>404 Not Found</title>
<style type="text/css">
      body {font-family: arial,sans-serif}
      div.nav {margin-top: 1ex}
      div.nav A {font-size: 10pt; font-family: arial,sans-serif}
      span.nav {font-size: 10pt; font-family: arial,sans-serif; font-weight: bold}
      div.nav A,span.big {font-size: 12pt; color: #0000cc}
      div.nav A {font-size: 10pt; color: black}
      A.l:link {color: #6f6f6f}
      </style></head>
<body text="#000000" bgcolor="#ffffff"><table border="0" cellpadding="2" cellspacing="0" width="100%"></table>
<table><tr><td rowspan="3" width="1%"><b><font face="times" color="#0039b6" size="10">G</font><font face="times" color="#c41200" size="10">o</font><font face="times" color="#f3c518" size="10">o</font><font face="times" color="#0039b6" size="10">g</font><font face="times" color="#30a72f" size="10">l</font><font face="times" color="#c41200" size="10">e</font>&nbsp;&nbsp;</b></td>
<td>&nbsp;</td></tr>
<tr><td bgcolor="#3366cc"><font face="arial,sans-serif" color="#ffffff"><b>Error</b></font></td></tr>
<tr><td>&nbsp;</td></tr></table>
<blockquote><h1>Not Found</h1>
The requested URL <code>/hws/dell-usuk/afe</code> was not found on this server.
<p></p></blockquote>
<table width="100%" cellpadding="0" cellspacing="0"><tr><td bgcolor="#3366cc"><img alt="" width="1" height="4"></td></tr></table></body></html>

0 Kudos