Nachricht beantworten

Nachricht beantworten

Diskussion in Popup anzeigen

Antwort an:
Roschi
1 Nickel

Vostro 3450 fährt nicht hoch

Hi, habe hier noch einen Vostro 3450 aus 2011/12, Core i5, die Variante mit AMD/ATI 6630m(glaub ich). Problem: Er geht an und das display leuchtet, das wars, kein Bild kein piepen, bleibt aber an. Er lässt sich dann auch durch eine kurze Betätigung der Power Taste direkt wieder ausschalten. Über einen externen Monitor(HDMI) geht auch nix. Auch ins BIOS führt kein Weg. Mit Akku ohne Netzteil und umgekehrt hab ich auch schon ausprobiert, ebenso ohne Stromversorgung länger die Power Taste drücken. RAM und CPU wurden Testweise auch schon getauscht. Wenn ich die Windwos DVD einlege, dann arbeitet das Laufwerk zwar eine ganze Weile, aber mehr passiert nicht. Das einzige was eine Veränderung herbeiführt, ist, wenn ich den RAM ganz weglasse, dann piept er entsprechend. Nun hatte ich als nächstes die dedezierte Grafik in Verdacht, aber dann müsste er ja nach meinem Verständnis mit der Intel Grafik laufen. So ist es zumindest bei einem ASUS Laptop den ich hier noch hab. Auch die Festplatte entnehmen hat an der Symptomatik nix geändert, ausserdem müsste ich ja trotz defekter HDD ins BIOS kommen, oder? Ich gehe nun davon aus das es das Mainboard ist welches defekt ist, bin nur verwirrt das vom BIOS noch Piepcodes kommen wenn ich den RAM entferne.

Irgendjemand eine Idee woran es sonst noch liegen könnte?

Vielleicht noch interressant...in der Vergangenheit hatte ich gelegentlich die Fehlermeldung das das Netzteil nicht erkannt wurde und infolgedessen der Akku nicht geladen wird. Das problem lösste sich aber immer von selbst durch Neustart oder Netzteil erneut anstecken. Möglicherweise ist die Stromversorgung ja nicht mehr ausreichend, Netzteil defekt und Akku platt? Hab ich jetzt noch nicht testen können.

Gruß Rolf