Reply to Message

Reply to Message

View discussion in a popup

Replying to:
8 Krypton

RE: laggy and no sound :(

Hi,

The sound will work only with RDP connections.
In PocketCloud go to Settings and set Sound to Auto Detect.

Regards

Tags (2)
0 Kudos