Reply to Message

Reply to Message

View discussion in a popup

Replying to:
8 Krypton

RE: laggy and no sound :(

Quote Originally Posted by flyers2114 View Post

I also have no sound on either computer.....where do I check for RDP settings....I have it set to auto-detect already....

In PocketCloud go to Settings and set Sound to Auto Detect.





Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]
Tags (2)
0 Kudos