Reply to Message

Reply to Message

View discussion in a popup

Replying to:
8 Krypton

RE: laggy and no sound :(

if you want to have sound on your PC while in session then you need to set Sound to "On Remote Computer"

1. launch PocketCloud > Settings > Adjust Sound bar to "On Remote Computer"

if you want to have sound on your android device then you need to set Sound to "Auto Detect" or "High Quality"

Tags (2)
0 Kudos