Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Chris-2015
3 Silver

RE: RDP server 2008 will not connect

We should support both modes. Can you try turning on "Accept All Certificates" in the PocketCloud Security Settings?

0 Kudos