Reply to Message

Reply to Message

View discussion in a popup

Replying to:
rx8geek
1 Nickel

RE: Problem using autodiscovery on second pc on same network?

Yes the rdp setting is on allow any user. I have been able to setup a manual connection in pocketcloud to the troublesome pc, however this required that I go into the routers port forwarding (its a Draytek v2700G) and forward 3389 to the local ip of the computer. While I had done this the autodiscovery on my other working pc still connected, however the autodiscovered connections for the problem pc still did not want to connect. I would prefer to be able to use the autodiscovery method for both computers rather than changing my router setting and forwarding that port.

Thanks for your help so far 

Tags (2)
0 Kudos