Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Josh-2015
3 Zinc

RE: PocketCloud Windows Companion in Windows 8 - Can't install

You just need to have .NET 3.0 or higher installed. Did you try running the installer and after it fails, running it again?

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos