Reply to Message

Reply to Message

View discussion in a popup

Replying to:
Suchitha
3 Argentium

RE: could not connect to server

on your windows machine, please update the remote desktop settings. (my computer-right click-properties-remote tab)Please make sure you use the option " allow computers running any version of remote desktop to connect"
"

0 Kudos